Can't access the app

So since the last update I’m unable to log on to the app. Whether it’s using WiFi or mobile data the same error occurs.

Makes no difference if I’m using fingerprint or code.

Android 9

I was just about to post. Same experience. ios. error 502 on login attempt. asks for phone number again and then after entering phone number, goes to error again

Same for me before and after the update - I wondered if the update would fix it.

Card worked at POS, but no notification

Can confirm same for me - Android v8.0.0

Same here.

Device: Google Pixel 2 XL
OS: Android 9.0

I would assume a server-side issue rather than app-side. But yep, can’t log in :slight_smile:

You guys are SO quick :slight_smile:)

We did experience a short interruption of the connection between the app and the server while we reset some details associated with the bonds.

The app should now work again


Looks like it’s resolved, I’m back in.

1 Like

Thanks for updating us.

It would be nice if there was a status page with a record these maintenance tasks, as well as unscheduled downtime, so we know what to expect. Something like


@robert If you don’t want us to be quick, give us that second bond already and we wouldn’t be checking for in the app it every once in a while :joy:


I’m back in, but my most recent transaction isn’t showing.

Did I get free coffee?! :wink:

if you notice any missing transactions, please do send us a note via and we will follow up

1 Like

Today I can not access the app at all?
It says … my account is not available?
What can I do? I emailed help already

@Anj Mines ok on iOS - try closing & reopening, restart phone, delete app and reinstall to see if any of those work?